Ошибка при запуске: “To run application you first must instal…NET Framework: v4.0.30319”

Вернуться к списку

У вас не установлен .NET Framework 4.0, который необходим для работы программы. Сообщение об ошибке выглядит так:

Для решения проблемы необходимо установить .NET Framework 4.0 Extended. Скачать его можно на сайте Microsoft. При запуске инсталляции вы увидите такое окно:

Поставьте галочку и нажмите Установить. В конце инсталляции вы увидите такое окно:

Нажмите Готово. Теперь вы можете запустить HAL и все должно заработать.

Comments are closed.